[NebulousLabs/Sia] Loading consensus error (#3142)

I think these are all 32-bit processors. Sia is not compatible with 32-bit systems. It requires 64-bit because the consesus database is memory mapped, on 32-bit systems there are not enough addresses to map the whole db.

I’ll also note that the project has moved to gitlab and github issues will no longer be maintained: https://gitlab.com/NebulousLabs/Sia

Добавить комментарий