[LiskHQ/lisk] Update README.md regarding installing node on Ubuntu 18.04 (#2128)

Node.js foundation does not support installing from the package manager (apt-get) on Ubuntu 18.04
https://nodejs.org/en/download/package-manager/#debian-and-ubuntu-based-linux-distributions

README.md should be updated to reflect this

### Which version(s) does this affect? (Environment, OS, etc…)
All versions of lisk core on Ubuntu 18.04

Добавить комментарий