[ethereum/go-ethereum] update 1.8.12 > 1.8.13 : trying to overwrite ‘/usr/bin/swarm’, which is also in package swarm 2.1.6-1 (#17295)

For those who don’t want to uninstall/reinstall Ethereum, the following worked on my machine:

dpkg -r —force-depends swarm
apt-get install ethereum-swarm

Добавить комментарий