[EOSIO/eos] MacOS compilation error (#5302)

@NorseGaud created new user, same story. what kind of requirements are you talking about except the one, that script installs itself? is there some list i need to go through?
i’m just doing
«`
git clone https://github.com/EOSIO/eos —recursive
cd eos
./eosio_build.sh
«`
am i missing something?

@lazaridiscom i don’t have problems installing, i can’t compile.