[EOSIO/eos] Could not find a configuration file for package “libbson-static-1.0” (#4080)

` OS name: Darwin
OS Version: 10.13.5
CPU speed: 2.70Ghz
CPU cores: 4
Physical Memory: 16 Gbytes
Disk install: /dev/disk1s1
Disk space total: 465G
Disk space available: 114G
`

CMake Error at src/bsoncxx/CMakeLists.txt:86 (find_package):
Could not find a configuration file for package “libbson-static-1.0” that
is compatible with requested version “1.10.0”.

The following configuration files were considered but not accepted:

/usr/local/lib/cmake/libbson-static-1.0/libbson-static-1.0-config.cmake, version: 1.9.3

— Configuring incomplete, errors occurred!
See also “/tmp/mongo-cxx-driver/build/CMakeFiles/CMakeOutput.log”.
Cmake has encountered the above errors building the MongoDB C++ driver.
Exiting now.

Can’t get over it for a couple of hours, any ideas ?

This post was last modified on June 13, 2018, 5:56 pm