[bitcoin/bitcoin] Scripts and tools: Run the CI lint stage on mac and linux both (#13728)

Concept ACK.

Nit: macOS ships with GNU bash, albeit an ancient version. Please change «helps ensure ongoing compatibility with BSD bash as well as GNU bash» to something along the lines of «helps ensure ongoing compatibility with the macOS BSD user land and the ancient version of GNU bash shipped with macOS».

Добавить комментарий