[bitcoin/bitcoin] RFC: Set minimum required macOS version to 10.10 (#13362)

Concept ACK

macOS 10.9 Mavericks was released in 2013 and is no longer supported by Apple: https://en.wikipedia.org/wiki/OS_X_Yosemite

According to Wikipedia «All Macintosh products capable of running OS X Mountain Lion (v10.8.x) are able to run Yosemite as they have the same requirements.»

So the downside of dropping support for 10.8 and 10.9 seems quite small.

Even 10.10 is no longer supported. We don’t have to drop 10.10, but perhaps we can declare it deprecated, especially given the use of the 10.11 SDK?

Добавить комментарий