[bitcoin/bitcoin] preparation for support windows 98 ? or what is it (#13980)

Windows 98 is over 20 years old, and stopped having support from its vendor over 12 years ago.

It seems completely insane to me that you’d want to run wallet software on an unsupported, old, system like that.

No, Bitcoin Core dropped Windows XP a while ago for the same reason (it is no longer supported since 4 years ago). We’re not going back.

Добавить комментарий