[bitcoin/bitcoin] gui: Drop qt4 support (#13458)

> That’s a good question. I’m not sure that’s something to be decided here, I don’t change anything with regard to Qt5 versions supported. Though there are a few QT_VERSION checks for Qt 5.2 that would not be relevant in that case..

Fair enough.

Still some qt4 related code here:
https://github.com/bitcoin/bitcoin/blob/master/src/qt/test/wallettests.cpp#L90

There are some qt4 related docs that could be dropped. i.e:
https://github.com/bitcoin/bitcoin/blame/master/doc/build-osx.md#L27
https://github.com/bitcoin/bitcoin/blob/master/doc/build-unix.md#dependencies-for-the-gui

Добавить комментарий