[bitcoin/bitcoin] ci: Add Appveyor CI (#13964)

It must run on pull requests. Otherwise we can’t enable it on the master branch without having to fix each failure post merge.

Добавить комментарий