[bitcoin/bitcoin] Boost or whatever compilation error (#13973)

This was only introduced in 1.50: https://www.boost.org/doc/libs/1_50_0/boost/filesystem/path_traits.hpp

Our minimum required is 1.48 :(

Добавить комментарий